1C EDT

Ошибка 1с EDT: Версия JVM не подходит для данного продукта

Всем привет. На днях ставил 1с EDT и при запуске наткнулся на такую ошибку ‘Version 1.8.0_212 of the JVM is not suitable for this product. Version: 11 or greater is required.’: Переходим на сайт обновлений 1с, где мы скачивали EDT…
ДАЛЕЕ